InvisionFree - Free Forum Hosting
Create your own social network with a free forum.

Learn More · Sign-up Now
Welcome to CanobieFan. We hope you enjoy your visit.
You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.
Join our community!
If you're already a member please log in to your account to access all of our features:

Name:   Password:


 

 Site not loading
pubman
Posted: Feb 14 2012, 07:00 AM


forum's no. 5 poster


Group: Members
Posts: 3,714
Member No.: 688
Joined: 8-August 08



Under Safari, I get the spinning brick, & the banner that's usually at the top isn't there.
Top
Ben James Ben
Posted: Feb 14 2012, 08:43 AM


Wave Blaster


Group: Admin
Posts: 2,542
Member No.: 24
Joined: 5-June 04



That is something that James will need to fix.

If you use an ad blocker of any sort, you can block the banner to allow forum pages to load faster. That is what I do.


--------------------
"Canobie. Itís always fun! It's so much fun, it's so much fun! So much fun!"
Top
wipeoutfan
Posted: Mar 12 2012, 06:44 PM


GCI Woodie for Canobie!


Group: Members
Posts: 1,479
Member No.: 800
Joined: 28-April 09



Site won't show up.
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
InvisionFree - Free Forum Hosting
Create your own social network with a free forum.

Topic Options



Hosted for free by InvisionFree* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.1935 seconds | Archive
CanobieFan